Unscheduled disturbance with Dashboard

Incident Report for RelationCity

Resolved

Everything is looking functional.
Posted Jan 30, 2026 - 14:00 CET

Monitoring

All services have been reported ok again. And initial testing shows that it is now working again.
Let us know if you still experience any issues.
Posted Jan 30, 2026 - 13:24 CET

Identified

Our external hosting provider is currently experiencing issues. Resulting in login to Relationcity dashboard not being possible.

We're working on getting status updates and getting all functionality restored ASAP.

We will keep you updated.
Posted Jan 30, 2026 - 11:46 CET
This incident affected: Dashboard.